Back to overview
Resolved

Scheduled infrastructure migration

Aug 27, 2026 at 5:10pm UTC  –  Aug 28, 2026 at 7:10pm UTC
Affected services
Website
Advancii App

Resolved
Aug 28, 2026 at 7:10pm UTC

Maintenance ended

Created
Aug 27, 2026 at 5:10pm UTC

Advancii services will be temporarily unavailable while we migrate our infrastructure to a new hosting environment. Normal service will resume once the migration is complete. We apologise for any inconvenience and appreciate your patience during this maintenance window.