Back to overview
Resolved

Workflows is down

Jun 14, 2026 at 9:08pm UTC
Affected services
Workflows

Resolved
Jun 15, 2026 at 1:27am UTC

Workflows recovered.

Updated
Jun 14, 2026 at 9:12pm UTC

Workflows is degraded.

Updated
Jun 14, 2026 at 9:11pm UTC

Workflows recovered.

Created
Jun 14, 2026 at 9:08pm UTC

Workflows is degraded.